Ubuntu 14.04 LTS ha agotado su soporte

Lanzamientos como el reciente Ubuntu 19.04 hacen difícil resistirse a la tentación de saltar de versión en versión, pero aquí nos mantenemos firmes y os seguimos recomendando las versiones LTS de Ubuntu, pues más vale soporte extendido en mano que novedad volando. Es por eso que hoy despedimos definitivamente al considerado como mejor lanzamiento de Ubuntu de los últimos años: Trusty Tahr.

Ubuntu 14.04 LTS con nombre en clave Trusty Tahr se lanzó hace ya más de cinco años, en abril de 2014, lo cual significa que su soporte corriente ha concluido. Los usuarios de esta versión no recibirán más actualizaciones y no actualizar a una nueva versión, valgan las redundancias, es la peor de las ideas. Puede que Ubuntu no sea Windows, pero aun así utilizar un sistema obsoleto es una insensatez.

Dicho lo cual, aquellas empresas que todavía se apoyen en Trusty Tahr tienen la posibilidad de seguir haciéndolo durante un tiempo más, previo pago, gracias al Extended Security Maintenance (ESM) o mantenimiento de seguridad extendido, un servicio que la compañía estrenó hace un par de años para las versiones de soporte extendido (LTS) como parte de su paquete comercial Ubuntu Advantage.

Lo cierto es que hablar a estas alturas de Ubuntu 14.04 puede resultar extraño, porque, ¿quién sigue usando una versión tan antigua cuando ya han salido dos LTS más, las cuales están a día de hoy perfectamente afinadas para entornos en producción? Sin embargo, hay circunstancias para todos los gustos e incluso el usuario de a pie se puede ver envuelto en ellas.

Sin ir más lejos, Canonical lanzó a principios de marzo Ubuntu 16.04.6 LTS, una versión de numeración inédita hasta la fecha con el único objetivo de corregir una vulnerabilidad grave hallada en el gestor de paquetes APT, y unos días después hizo lo propio con Trusty Tahr. Es decir, a un mes de que Ubuntu 14.04 LTS se quedase sin soporte, la compañía renovó la imagen de instalación, cuya descarga sigue disponible.

Todo tiene su tiempo, y el de Ubuntu 14.04 LTS pasó. ¡Actualiza!

Let’s block ads! (Why?)

Fuente: MuyLinux

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s